
Microsoft Word 2016
Lesson 4
Desktop Publishing Features


	Objectives:

	New Features

	· Templates
· Insert text from external source
· Page borders and background
· Hyperlinks
· Inspect document for accessibility issues
· Spell check and autocorrect

	· Sorting
· Screenshot
· Picture Effects
· Configure repeating row header
· Picture styles, Cropping, and Grouping
· Position objects



As you do this assignment, check the boxes when you complete each step. Save these instructions so you know where to begin the next day.

PRACTICE



Open the Word 4 Practice Page and take the Pre-Assessment.
1. Open the Word 4 Practice Page and take the Pre-Assessment.
PART 1 – Templates, Print Screen, Positioning


	☐	Add a header with your name, period, and filename.

	☐	Add a page number in the bottom right corner.

	☐	Templates – Go to File, New and do a search for a resume template.

	☐	Open it, and make at least 5 simple changes that are true about you as if this were your resume. 

	☐	Go to Print Preview so the entire page is showing.

	☐	Print Screen – Using your Print Screen option, copy what you have done and paste it into your practice page

	☐	Crop – Crop the picture tight and resize to a height of 3 inches.

	☐	Change the wrap to tight

	☐	Position - Position the image at 0” at the right of the margin, and 4” below the margin.

	☐	Now go back and create another template for an event the same way.

	☐	For this one, position it at 2.5” from margin and 4” below margin.





PART 2 – Hyperlinks


	☐	Hyperlinks – Under the hyplerinks heading, type www.google.com, and press enter. Note that the hyperlink is automatically added.

	☐	Find a website about goats. Then link that website to the word “goats” in the sentence.

	☐	In the second sentence, hyperlink the following words to a related page in Wikipedia. China, Vietnam, Vietnam War, United States, Jimmy Carter.

	
	

	
	

	
	PART 3 – Insert Text from Other File Types, Repeating Row Header, Sorting


	☐	Insert Text from other file types – Open Notepad. (You should be able to just search for it in the search bar of your taskbar) Once in Notepad, copy and paste the following information: The domestic dog is the first species, and the only large carnivore, to have been domesticated. Over the past 200 years, dogs have undergone rapid phenotypic change and were formed into today's modern breeds due to artificial selection imposed by humans. Some breeds demonstrate outstanding skills in herding, retrieving, scent detection, and guarding, which demonstrates the functional and behavioral diversity of dogs. The first dogs were certainly wolflike, however the phenotypic changes that coincided with the dog–wolf genetic divergence away from each other are not known.

	☐	Remove italics if needed. Save the file as Dog Breed Info—note the file type is  NOT a Word doc. Close Notepad.

	☐	Under the Insert Text & Repeating Row Header, insert the file you just created. DO NOT just copy and paste it—make sure you go to object to insert it! (you will have to select ALL FILES to see it.)

	
	[image: ]

	☐	Below that, go to object and insert a Microsoft Excel worksheet—but create it from a file. Grab the file “Dog Breeds” from the folder.  *Note that it is inserted as an image rather than a table.

	☐	Undo your last action. Open the Dog Breeds file in Excel and highlight the table only (A1:M146)

	☐	Paste it under your dog breeds paragraph, keeping source formatting. Note that now it is treated like a table.

	☐	Select the first row that has the headers and make the header repeat on each page. It should repeat on several pages!

	☐	Sorting – Highlight the entire dog breeds table and sort it by the size and then Kid Friendly.

	☐	Under the sorting section, Select the first set of names and sort them—as these are not in a table, the sorting button is on the home ribbon.

	☐	Select the second set of names, and sort by LAST name.

	
	PART 4 – Column Breaks, Spellcheck, Autocorrect Options



	
	

	
	

	
	

	☐	Select both sets of names and put the into two columns.

	☐	Add a Column Break after the last name in the first set of names so that each list is in it’s own column.

	☐	Spellcheck – in the spellcheck section, right click or use Spell Check in the Review tab to spell check the paragraph. 

	☐	Go to File>Options>Proofing>Autocorrect Options.  Look over the options as you watch that section of the video. Note the section about replacing.

	☐	In the blank line below Spell check, try typing some of those replacements: (C) , :), (TM), abbout, etc.

	
	

	
	

	
	PART 5 – Screenshots, Page Borders, Picture Styles, Themes



	☐	Go to Screenshot in the Insert menu. You should see screenshots of other pages you are in—mainly your instruction page. Take a screenshot of it and place it in the screenshots box. Crop if needed.

	☐	Page Borders – Add an art border to your first page only. Change the color and make it as thin as possible. 

	
	Paragraph Borders – Highlight the paragraph in this section and add a paragraph border of the style and color of your choice. 

	☐

☐
☐
☐
☐
☐
☐
☐
☐
☐

	Picture Styles – Using the pictures in this section, use the following features at least once on at least one of the pictures. You may use multiple features on the same picture.
· Crop
· Crop to shape
· Picture border
· Corrections
· Remove Background
· Color
· Artistic Effects
· Picture Styles
· Picture Effects


	☐	Themes – Go to the Design tab and choose a color and a theme. This will change the appearance of your entire document. 

	☐	Add page numbers to each page before you print.

	☐	Condense – At this point, your document may be quite large. Delete any extra spaces to make it fit better on the page. 
Printing – Print the document 8 to a page, double sided (if possible). In order to make it fit, you may need to omit pages that are just the dog breed table (which takes up several pages!) 





You work at a hotel, and have been asked to create a brochure and a poster for it. The brochure will be created from scratch, and the poster will be made using a template.APPLICATION

The Hotel you work for is Gatwick Inn. The logo and all the information you need is in the Hotel file. An image of the finished product is provided. With the exception of fonts and colors, try to make yours look as much like the example as possible.  Do not add the watermark!
	Brochure

	☐	Open a blank page in Word. Change the margins to .2 all the way around, and change the orientation to landscape.

	☐	Add three columns, with .2 spacing between

	☐	Go to Design and choose a theme, selecting the color, fonts, and effects. 

	Panel 1 Tips

	☐	Create the subtitles (amenities, room types) using one of the styles from the Home ribbon (I used heading 3) Select the word and add a shading from the home menu.

	☐	Use a text box for the intro paragraph, and insert the text from the Amenities file.

	☐	Use your colors to add a background and a border to the box. 

	☐	After your text box, add a column break.

	☐	The three images are in your hotel file. Use the style type of your choice. 

	☐	Change the wrap to in front of text on each image, and then move and resize them to fit.

	☐	Grouping the three of them together after they are placed can make things a lot easier!

	Panel 2 Tips

	☐	Copy and paste “Amenities” to the second panel, and change it to say “Room Rates”

	☐	In your hotel file, open the Room Rates Excel page and copy and paste it to keep source formatting

	☐	Adjust the table size to fit. Changing the font size to 9 will help.

	☐	Sort the table by the M-F column.

	☐	Center the titles in the table using the layout tab in table tools.

	☐	Press enter a few times after the table, and insert the Restaurant logo so it looks as pictured.

	☐	Copy and paste the blurb below about the restaurant—you can type it or you can put it in a clear textbox.
[bookmark: _Hlk521402861]Enjoy a fantastic meal at our amazing restaurant, The Green Street Grill. You can find everything here from breakfast to dinner to everything in between, including a dessert buffet that can’t be matched!

	☐	Add a column break

	☐	Insert the four pictures—Buffet 1, 2, Dessert Buffet, and the lobster. 

	☐	Change the wrap on each to In Front of Text.

	☐	Arrange them as show in the example. You may need to crop them to get Buffet 1 and 2 the same size.

	☐	Add a style to each picture, then group them all. You may also want to set a position or anchor lock them.

	Panel 3 Tips

	☐	Insert a quote text box. It may throw everything all over the place—just re-size the text box and you may even want to change the wrap to In Front of Text.

	☐	Type the quote given or type your own quote in the box—a positive comment from a customer.

	☐	In another window, pull up Google Maps and get a map of any area of Ireland. 

	☐	Do a screenshot and use screen clipping to take a section of a map—it can be anywhere.  (If your screenshot comes out black, type “Snipping Tool” in the search button on your task bar and get the screenshot that way.)

	☐	Change the wrap to In Front of Text and add a simple style to it.

	☐	Press enter a few times to get your cursor below the map. Type “Our Goals at the Gatwick Hotel:” and change the font to your theme font. Center it.

	☐	Insert text from file, using the file “Gatwick Hotel Goals”

	☐	Select the goals and add bullets as shown, but choose a picture bullet from online—a four leaf clover, a star, whatever you like.

	☐	Do a page break (ctrl-Enter)

	Panel 4

	☐	If you get another bullet, just press backspace until it’s gone.

	☐	Copy and paste the Amenities title and change the words to Activities. (If when you go to copy, it automatically selects the text box, hold down the CTRL key and click on the text box. This will deselect it.)

	☐	Insert from text the file “Greenbourne Activities”.  Select the title for each activity and emphasize it with a bold or underline or color—your choice. Change the font if needed.

	☐	Spell check this section. You’ll note that spellcheck can’t find every error—it will not know what word “exisite” is supposed to be. Change it by hand to “exquisite”.

	
	Add a column break after the text section.

	☐	Insert the six pictures that go with each of these six activities.

	☐	Change the wrap to tight and add the same style to each.

	☐	Arrange the images like the example, adding a horizontal line between each. You will need to change font size and the size of the images to get them to fit.

	☐	Change the alignment to Justify for this panel.

	Panel 5

	☐	Press enter until you are half way down the panel.

	☐	Type in the Hotel, address, phone number, website, etc., as shown in the example. Choose fonts and colors as you like.
Gatwick Hotel
Avebye De Rennes Mahon Greenbourne
Greenbourne, Ireland
(021) 435-0885

	☐	[bookmark: _GoBack]Insert the logo from the file and change the wrap to In Front of Text.

	☐	Insert the flourish from the file and change the wrap to In Front of Text.

	☐	Change the color of the flourish to a color that matches your color scheme that is NOT black.

	☐	Add a text box with your name, period, and Assignment 5 at the bottom of this panel. Keep it all on one line and add a symbol between each item.
[image: ]

	☐	Add a column break to go to the next panel.

	Panel 6

	☐	Insert Front Cover image. Crop it to be tall and skinny, bringing in the sides. 

	☐	Change the wrap to Behind Text.

	☐	Arrange it so that it fits the entire panel—you may have to crop and adjust until it fits correctly.

	☐	Use Word Art and type “Gatwick Hotel”. Use styles to make it look how you like, or make it look like the example. 

	☐	Insert the three images for the cover and change the wrap to In Front of Text.

	☐	Add a style and tilt them. You may need to crop them.

	☐	Add another WordArt at the bottom that says “Greenbourne, Ireland”

	☐	Print the document front and back if you have a printer than can. Otherwise, print it on two pages, place them back to back, and fold them in thirds like a brochure. Panel 6 should be on top.

	Poster

	☐	The poster should take you only a few minutes. Open a new file and search for “poster” in the templates search. Choose one that is appropriate.

	☐	Using images and information from the brochure, fill in the areas of the poster.

	☐	Print and attach to your brochure.
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